Trading is Temporarily Unavailable
Incident Report for MidChains Public Status Page
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 10:09 GMT+04:00
Update
We are continuing to investigate this issue.
Posted Feb 15, 2022 - 09:53 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Feb 15, 2022 - 09:51 GMT+04:00
This incident affected: MidChains Web Application, Settlement, Fiat Deposits and Withdrawals (Wire Transfers, Credit and Debit Card Payments), Virtual Asset or Stablecoin Deposits and Withdrawals (Bitcoin, Ethereum, Bitcoin Cash, Litecoin), MidChains API (WebSocket API - Order Management, WebSocket API - Market Data, FIX API - Order Management, FIX API - Market Data, Websocket connectivity), and Markets (BTCUSD, ETHUSD, LTCUSD, BCHUSD).